Latest topics
» Group updates March 2018 edition
Mon May 28, 2018 2:53 am by Iago

» My latest voodoo projects
Sun May 27, 2018 10:11 pm by iAmCodeMonkey

» Omen case on ebay
Mon Apr 16, 2018 9:23 am by ADOR

» Need a 200 dollar mouse pad?
Mon Apr 16, 2018 9:20 am by ADOR

» I finally joined the OMEN family
Wed Apr 04, 2018 12:36 pm by BlindLemon77

» Merry Christmas
Tue Jan 30, 2018 9:47 pm by ADOR

» Camper Redo
Fri Dec 15, 2017 8:00 am by Usama

» See the sea
Fri Dec 15, 2017 7:58 am by Usama

» ADOR's Hot Rods
Sat Sep 23, 2017 5:09 pm by East

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Is anybody else having problems attaching their signature?

Go down

Is anybody else having problems attaching their signature?

Post  East on Sun Oct 17, 2010 11:22 pm

I have the setting set to always attach signature, I typed some text and 2 urls and it does not appear when I post. Is anybody else having problems with theirs?
avatar
East

Posts : 1341
Points : 4257
Join date : 2010-10-16
Location : New York

View user profile http://www.gamersgen.org/ggsmf

Back to top Go down

Re: Is anybody else having problems attaching their signature?

Post  Iago on Mon Oct 18, 2010 7:39 am

I have not tried a signature yet, but I just added one and we shall see . . .
avatar
Iago

Posts : 4540
Points : 7639
Join date : 2010-07-29
Age : 50
Location : Osceola, WI

View user profile

Back to top Go down

Re: Is anybody else having problems attaching their signature?

Post  Iago on Mon Oct 18, 2010 7:40 am

Nope, nothing. It may not be turned on. Ask Admin (aka Frosty.)
avatar
Iago

Posts : 4540
Points : 7639
Join date : 2010-07-29
Age : 50
Location : Osceola, WI

View user profile

Back to top Go down

Re: Is anybody else having problems attaching their signature?

Post  mrblur on Mon Oct 18, 2010 9:16 am

Iago wrote:Nope, nothing. It may not be turned on. Ask Admin (aka Frosty.)

you are the ADMIN...
avatar
mrblur

Posts : 613
Points : 3639
Join date : 2010-08-06
Location : Whittier, CA

View user profile

Back to top Go down

Re: Is anybody else having problems attaching their signature?

Post  Iago on Mon Oct 18, 2010 10:21 am

I am the MOD like you. Frosty set himself up as Admin., so it is up to him to turn things on or off.
avatar
Iago

Posts : 4540
Points : 7639
Join date : 2010-07-29
Age : 50
Location : Osceola, WI

View user profile

Back to top Go down

Re: Is anybody else having problems attaching their signature?

Post  Seamaster on Mon Oct 18, 2010 12:30 pm

Iago never could find the On switch. However, in this case, neither can I.
avatar
Seamaster

Posts : 3678
Points : 6680
Join date : 2010-07-29
Location : Calgary, Alberta

View user profile

Back to top Go down

Re: Is anybody else having problems attaching their signature?

Post  Iago on Mon Oct 18, 2010 1:20 pm

We can move, delete, merge and other things, but not create forums.
avatar
Iago

Posts : 4540
Points : 7639
Join date : 2010-07-29
Age : 50
Location : Osceola, WI

View user profile

Back to top Go down

Re: Is anybody else having problems attaching their signature?

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum